Kinski & Bourke
Blog

WordPress 4.2.1 – Critical update!

Musings about the web and stuff.

WordPress 4.2.1 – Critical update!

If you havent already updated your website to WordPress 4.2.1, then now might be a good time to do that.

A cross-site scripting vulnerability was discovered and has now been fixed with the 4.2.1 release, so if your Website doesnt have automatic updates and has not updated itself, make sure you login and update it asap.

4.2.1-update